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INDIAN SCHOOL AL WADI AL KABIR 
POST MID TERM EXAMINATION 2024-25 

 Information Technology (402) 

         MARKING SCHEME 

      Class: IX                        Max Marks: 50 

      Date: 24-11-2024                 Time: 2 Hours 
 

SECTION A: OBJECTIVE TYPE QUESTIONS 
 

 Answer all the questions (1 x 24 =24 marks) 

1 (c) Confidence 1 

2 
Phrases 1 

3 b. Simple 1 

    4 a. Self – control 1 

5 (d)All of the above.  1 

6 b. Strength 1 

7  b. Dragging 1 

8 (c)Internet Service Provider 1 

9 
(c)  Ctrl + V 

1 

10 (c) Dock 1 

11 c. information 1 

12 a. E-commerce 1 

13 b. GICs 1 

14 c. Classroom 1 

15 False 1 

16.  a. Words per minute  

17.  Last  

18. d. It denotes Orange colour  

19. d. Subscript  

20.  c. Ctrl + I  

21.  b. Text files  

22 (b)Word processing  

23.  c. Internet Explorer  

24. c. IBM  
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SECTION B: SUBJECTIVE TYPE QUESTIONS 
 

Answer any 7 out of the given 9 questions (2 x 7 = 14 marks) 

 Answer each question in 20 – 30 words. 

Q. 25 The major advantages of written communication are listed below:  

1. A Permanent Record:  

• A written communication helps to maintain a permanent record of the information 

exchanged or shared.  

2. Meticulous Presentation:  

• As a written document is a permanent record, people are very cautious to fulfil all the 

writing requisites to make the writing perceivable at the other end. Thus, every 

document curated covers all major information pointers necessary to be 

communicated.  

3. Easy Circulation:  

• A written document can easily be circulated in an organization, unlike the oral 

communication medium. Thus, this attribute of written communication comes handy 

in equipping the masses with the necessary information.  

4. Suitable for Statistical Data:  

• Statistical charts and figures are difficult to be interpreted verbally, thus, circulating a 

document allow people to examine such intrinsic detail with ease.  

5. Promotes Goodwill:  

• When conducting business, a well-crafted written document speaks volumes about the 

competence of a particular organization. Therefore, written communication helps to 

promote goodwill if performed wisely.  

 (Write any four .1/2 mark for each) 

2 

Q. 26 Self-confidence is a sense of trusting own’s abilities and self. If you are an intelligent, 

hardworking and talented person, but lack confidence, and avoid taking initiative, then it 

may be difficult for others to recognise your talent.

 

2 
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Q. 27 

 

2 

Q. 28 ICT in the classroom: There are many ways in which the ICT is used for education in the 

classroom, such as  

• e-learning classrooms;  

• smart-board presentations;  

• videos on experiments;  

• creation of images and video;  

• desktop publishing of magazines, letters and documents;  

• educational games;  

• learning using the CD-ROM media; and  

• gathering educational information on the Internet. 

2 

Q. 29 ICT is used in the health sector in numerous ways. Hospital Management System is used to 

maintain and manage patients’ records as well as various activities pertaining to hospital 

administration. The computerized machines are used for ECG, EEG, Ultrasound and CT 

Scan. The variety of measuring instruments and surgical equipment are used to monitor 

patients’ conditions during complex surgery. Expert system is used for diagnosis. Health 

care manufacturing companies use computers to aid the production of diagnostic tools and 

instruments. Computers are an integral part of laboratories and dispensaries. They are used 

in scanning and diagnosing different diseases. 

2 

Q. 30 Typing rhythm means the keystrokes should come at equal intervals. To control the constant 

typing speed, the Slowdown indicator is used.  

 

 

2 

Q. 31 Ctrl key: The control key is used in conjunction with other keys to produce control 

characters. The meaning of each control character depends on which program is running.  

Delete key: The Del key deletes the character at the current cursor position, or the 

selected object, but does not move the cursor. For graphics-based applications, the delete key 

deletes the character to the right of the insertion point.  

Enter key or Return key: It is used to enter commands or to move the cursor to the 

beginning of the next line.  

Esc key: The Escape key is used to send special codes to devices and to exit (or escape) 

from programs and tasks.  

 

Q. 32 1.In case of any typing error, the whole sheet is required to be typed again. 

2. To send same letter to two or more persons with different addresses requires multiple 

typing efforts. 

3. Typewriter does not have all the required characters or symbols. It is not possible to type 

all the characters using the typewriter. 
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4. It is not possible to produce a document in the desired format using a typewriter 

Q. 33 Create, edit, save, retrieve and print the document  

Select and move the text from one place to another in the document 

Copy the text to other places within the document  

Move or copy a selected text from one document to any other document 

Change the font size, font style of the text in the document 

Format paragraphs as well as pages  

Check spelling and grammar 

Create table, modify the size of the selected rows, columns or cells 

Combine one or more documents 

Insert pictures or graphs within the document 

Print the selected text or selected pages of the document 

(Write any four points) 

 

 

Answer any 3 out of the given 5 questions in 50– 80 words each (3x 4 = 12 marks) 

Q. 34 Information Technology (IT) means creating, managing, storing and exchanging 

information. IT includes all types of technology used to deal with information, such 

as computer hardware and software technology used for creating, storing, and 

transferring information. 

IT in science and engineering: Scientists and engineers use computers for performing 

complex scientific calculations, Computer Aided Design (CAD) or Computer Aided 

Manufacturing (CAM) applications are used for drawing, designing and for simulating 

and testing the designs. Computers are used for storing large amount of data, 

performing complex calculations and for visualizing 3-dimensional objects. Complex 

scientific applications like rocket launching, space exploration, etc., are not possible 

without the computers. 

IT in business: Computers are used in business organizations for payroll calculation, 

budgeting, sales analysis, financial forecasting, managing and maintaining stocks. A 

lot of business transactions happen through Internet called ecommerce. IT facilitates 

marketing, customer visit, product browsing, shopping basket checkout, tax and 

shopping, receipt and process order. E-commerce offers services pertaining to 

processing inventory management, transactions, documentation, presentations, and 

gathering product information. Smart cards, such as credit cards and debit cards are 

used in shops. These cards have a metallic strip on which the user’s Personal 

Identification Number (PIN), and account number is stored and can be read when it is 

passed through a special reader. Airlines use large-scale computer applications for 

their reservations system, both in the airports and in central reservations call -centers. 

4 
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Q. 35 

 
Simple speed = 240 characters / 2 min = 120 cpm 
Net speed = 120 cpm - ( 20 errors / 2 min ) = 110 net cpm 

4 

Q. 36 Touch typing improves typing speed and accuracy. A touch typist never looks at the 
keyboard. The fingers hit the right keys by habit. The typist is entirely focused on 
the text being typed, reading the words and phrases as the fingers type the text 
reflexively 
Touch typing can be learned by performing special exercises. 
Stage one of the process begins with learning the Home Row of the keyboard Looking 
at the keyboard is strictly forbidden. This is followed by learning the lower and upper 
rows, the numbers row, uppercase letters and special symbols.  
Stage two involves memorising frequently used syllables and typing words containing 
these syllables. 
Stage three involves typing actual text to perfect the skills acquired. 
Finger allocation in third row: 

 
While typing on the upper row, keep fingers on home row. Lift fingers of left hand and 
strike upper row key one by one and type q w e r t (r and t are typed by the same finger) 
Now, again lift the fingers of right hand and strike upper row keys one after another and 
type p o i u y (u and y are typed by the same finger) You should ensure that one finger 
should move at a time, while other fingers should remain on the home row. 

4 

Q. 37 
Creating table:  

The simplest way to create a table is, click the Table icon on the Standard toolbar. On the 
drop-down graphic, choose the size of the table. To create the table, click on the cell 
representing the last row of the last column that you want. Holding down the mouse 
button over the Table icon will also display the graphic.  
Another way to create a table is by using the Table dialog. Position the cursor where 

you want to insert the table, then: Select Table → Insert Table from the Menu bar (or 

Press Ctrl+F12). It will create a simple table.  

Inserting rows and columns 
To insert one row or column in the table: 
• Place the cursor in the row or column before or after which you want to add new 
rows or columns. 

• Click on the Rows Above or Rows Below icons in the Table toolbar to insert 

one row above or below the selected one. 

• Click on the Columns Left or Columns Right icons in the Table toolbar to 

insert a column to the left or right of the selected one. 
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• Choose Insert → Rows Above/Below or Insert → Columns Above/Below. Set 

number to define the number of rows or columns to be inserted, and select the 
Position as Before or After. 
• Click OK to close the dialog box. 
To split a table 
• Place the cursor in a cell that will be in the top row of the second table after the split 
(the table splits immediately above the cursor). 

• Choose Table → Split Table from the Menu bar. 

• A Split Table dialog opens. You can select No heading or an alternative formatting for 

the heading—the top row(s) of the new table. 

• Click OK. The table is then split into two tables separated by a blank paragraph. 
To merge two tables 
• Delete the blank paragraph between the tables. You must use the Delete key (not the 
Backspace key) to do this. 
• Select any cell in one of the tables. 

• Right-click and choose Merge Tables in the context menu. You can also use Table → 

Merge Table from the Menu bar. 

Q. 38 Mail Merge is used to create a series of same documents with multiple addresses. Mail 
merge is the process of merging the main document (letter or certificates) with the 
mailing address of various persons. The main document is merged with the mailing 
address, hence the name mail merge. It is used to send invitations, letters or to print 
certificates for several people. 
A data source is a set of mailing addresses in the form of a rows and columns generally 
called database. 
Steps: 

1. Create a new document and type the letter to be sent to the multiple recipients. 

2. To create multiple letters using Mail Merge Wizard, select Tool → Mail Merge 

Wizard.  

3. Select Step1, ‘Select Starting document → Use the current document →

Next’. Click on the Next button move to the next step.  

4. In Step 2, select the Document type → Letter → Next  

5. In Step 3, click on the button “Select Address List”. The “Select Address 

List” window will open, which will allow you to create the recipient list. 

6. Click on the Create button. After clicking on the Create button a New Address 

List window will. In this window under the Address Information section you 

can enter the information of the recipient. 

7. If you want to fill the data of the recipient as per the default fields, then enter the 
data  

8. If you wish to customise the fields of recipient information, click on Customise 

button. A 'Customise Address List' window will appear. After customising the 

fields, enter the data in the new format. 
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9. After entering the data of first recipient, click on the New button to enter the 

information of the next recipient. After entering the information of the entire 

recipient, click on the OK button to close the list.  

10. After clicking OK button, the Save As dialog box will appear, which will allow 

to save the list of recipient in .CSV format (say MyList.csv). 

 

                                                       ****************BEST WISHES**************** 


